Search found 146 matches

by jeffhuber
Sat Aug 29, 2015 9:33 pm
Forum: Troubleshooting
Topic: Filament slides around hobbed gear tensioner
Replies: 11
Views: 2620

Filament slides around hobbed gear tensioner

Image

Image says it best. Suggestions?
by jeffhuber
Thu Aug 27, 2015 1:37 pm
Forum: The Lounge
Topic: Borrow printer in San Antonio/Austin for prosthetic conf?
Replies: 6
Views: 2085

Re: Borrow printer in San Antonio for prosthetic conference?

Thanks John! I tell everyone how great these machines are. The vertical build volume and extendability is killer for prosthetics.

Edit: spelling
by jeffhuber
Tue Aug 25, 2015 5:11 pm
Forum: The Lounge
Topic: Borrow printer in San Antonio/Austin for prosthetic conf?
Replies: 6
Views: 2085

Borrow printer in San Antonio/Austin for prosthetic conf?

Hey Everyone, I'm Jeff. We use Rostock Max v2s to print prosthetics. m We've sold a bunch of them which is really cool! We are exhibiting at a conference in San Antonio in October and I would LOVE to have a Rostock at our booth. Only challenge is we are in San Francisco and are flying. Would anyone ...
by jeffhuber
Mon May 25, 2015 2:40 pm
Forum: Troubleshooting
Topic: Loose Fuse on rambo - how to secure?
Replies: 2
Views: 836

Loose Fuse on rambo - how to secure?

I have a fuse on my rambo board that is loose (the fuse by the LCD connector - it's either F2 or F3). part of the metal contacts on one side came off while being replaced one time. When the printer is moving about it can come lose and then the printer dies obviously. What is a good and safe way to s...
by jeffhuber
Fri May 22, 2015 1:48 pm
Forum: Troubleshooting
Topic: Pitting on surface finish
Replies: 6
Views: 1916

Re: Pitting on surface finish

Printing with Slic3r seemed to help the problem (although it introduced others). I vastly prefer Cura for surface finish. anyone have experience with Cura and what might cause this or what to tinker with?
by jeffhuber
Fri May 22, 2015 12:02 am
Forum: Troubleshooting
Topic: Pitting on surface finish
Replies: 6
Views: 1916

Re: Pitting on surface finish

havent tested that yet! good question though - i will try that
by jeffhuber
Fri May 22, 2015 12:01 am
Forum: Troubleshooting
Topic: [Solved] Printer won't turn on
Replies: 6
Views: 1561

Re: Printer won't turn on

thank you also for the safety tip! I took apart the power supply - and well I didn't see any issues - I concluded that it was fried since it wasnt delivering any power. thanks for the help!
by jeffhuber
Tue May 19, 2015 7:57 pm
Forum: Troubleshooting
Topic: Pitting on surface finish
Replies: 6
Views: 1916

Re: Pitting on surface finish

it feels like 1 per layer - and often times they will "stack up" and be at the same place

so i doubt it's that :/
by jeffhuber
Tue May 19, 2015 6:46 pm
Forum: Troubleshooting
Topic: Pitting on surface finish
Replies: 6
Views: 1916

Pitting on surface finish

Not sure how else to describe this. I am getting pitting on the surface of the print. The weird thing is that I printed this with 0 retraction! (because I thought the issue was retraction). I'm using Cura to slice. any ideas?

Image
by jeffhuber
Tue May 19, 2015 5:52 pm
Forum: Troubleshooting
Topic: [Solved] Printer won't turn on
Replies: 6
Views: 1561

Re: Printer won't turn on

Hmmm no dice. Unplugged PSU from Rambo, power switch is ok. But I turn on the printer and I nothing happens in the power supply. I expect I should at least hear a fan spinning?
by jeffhuber
Mon May 18, 2015 10:48 pm
Forum: Troubleshooting
Topic: [Solved] Printer won't turn on
Replies: 6
Views: 1561

[Solved] Printer won't turn on

I have about a year old rostock max v2 with the viotek 450W power supply. It's been working great, but went to turn it on today and nothing happens. I can't hear any fans running. How can I diagnose this issue? thanks! (i have a multimeter)
by jeffhuber
Wed Mar 11, 2015 9:16 pm
Forum: Troubleshooting
Topic: Voltage drop on Rambo to hot end very low
Replies: 3
Views: 1458

Voltage drop on Rambo to hot end very low

So when I try to heat up my hot end - it heats up soooooo slow. I have another Max v2 that heats up very quickly. I measured the voltage across the hot end on the Rambo - and it shows up at .82. On my other max it's over 10. http://i.imgur.com/dAELsnc.jpg?1 I checked all the splicing from board to h...
by jeffhuber
Tue Mar 10, 2015 2:12 pm
Forum: Troubleshooting
Topic: Calibration - Run out of travel in screws
Replies: 8
Views: 1634

Calibration - Run out of travel in screws

I'm calibrating the printer, and for the Z tower calibration, I can no longer raise the screw anymore though the hot end is not yet low enough. Additionally, I can no longer tighten the screw for the Y tower calibration, though I need to raise the hot end for that one. Any thoughts as to how to over...
by jeffhuber
Sun Mar 08, 2015 7:05 pm
Forum: Troubleshooting
Topic: Slow extruder heating - firmware problem?
Replies: 6
Views: 3571

Re: Slow extruder heating - firmware problem?

OK - so voltage for hot end is really low (~.8). I replaced the fuses (10A), but no effect. LED2 is flashing as well. Does this mean a problem with the RAMBo?
by jeffhuber
Sun Mar 08, 2015 6:40 pm
Forum: Troubleshooting
Topic: Slow extruder heating - firmware problem?
Replies: 6
Views: 3571

Re: Slow extruder heating - firmware problem?

Bed is at ~10.5V and hot end is at .8V
by jeffhuber
Sun Mar 08, 2015 5:48 pm
Forum: Troubleshooting
Topic: Slow extruder heating - firmware problem?
Replies: 6
Views: 3571

Slow extruder heating - firmware problem?

I wanted to put this in another post since it's probably a separate problem, but I've got issues with an E3D-v6 extruder on a rostock heating very slowly (2C/min) that seems to be related to the firmware. I checked all connections - no shorts, and the extruder was definitely heating, just very slowl...
by jeffhuber
Sun Mar 08, 2015 5:06 pm
Forum: Troubleshooting
Topic: Extruder Heating and Feedback Problem
Replies: 3
Views: 1074

Extruder Heating and Feedback Problem

Hey all, So I'm having a strange problem with a couple of rostock max v2s I just set up. I built the two printers in parallel, so they are set up similarly. In the first printer, once it was completed, it seemed to be working fine. Both the extruder and the bed were working and the temperature readi...
by jeffhuber
Thu Feb 26, 2015 10:29 pm
Forum: Troubleshooting
Topic: Spontaneous Cooling
Replies: 2
Views: 907

Spontaneous Cooling

So I've got an issue - the hot end is spontaneously cooling. It might get through a few layers and then it will start dragging the plastic. And it's only the hot end that cools down. In repetier, both the bed and the hot end are still turned on, but the temperature for just the hot end drops. Earlie...
by jeffhuber
Sun Jan 25, 2015 2:00 pm
Forum: The Lounge
Topic: Best dual hot-end 3d printer
Replies: 6
Views: 1753

Re: Best dual hot-end 3d printer

yea, that's definitely cool and would work, but I'm looking for something that works more "out of the box"
by jeffhuber
Sun Jan 25, 2015 3:06 am
Forum: The Lounge
Topic: Best dual hot-end 3d printer
Replies: 6
Views: 1753

Re: Best dual hot-end 3d printer

no love for dual hot end printers huh? :?
by jeffhuber
Fri Jan 23, 2015 5:24 pm
Forum: The Lounge
Topic: Best dual hot-end 3d printer
Replies: 6
Views: 1753

Best dual hot-end 3d printer

I'm in the market for a dual (or triple/quadruple) hot end 3d printer. Ideally it would be awesome stock with heated bed, all metal hot ends, etc. Anyone have any recommendations? thanks! :D
by jeffhuber
Fri Jan 09, 2015 8:41 pm
Forum: Troubleshooting
Topic: [resolved] thermistor got off
Replies: 3
Views: 947

Re: [resolved] thermistor got off

half of the thermistor wire had completely sheared off. strange. anyways - i replaced it with a backup i had and all seems good to go
by jeffhuber
Wed Jan 07, 2015 3:37 pm
Forum: Troubleshooting
Topic: [resolved] thermistor got off
Replies: 3
Views: 947

[resolved] thermistor got off

A print came loose off the bed and got all messy in my e3d hot end. I printed another print after just fine. Now the machine has cooled down but the thermistor says the hot end is hovering around 212c when it is obviously cold (around 33c). Thoughts on how to fix this?
by jeffhuber
Tue Dec 09, 2014 2:28 pm
Forum: General Tips 'N Tricks
Topic: Making T-Glaze crystal clear!
Replies: 6
Views: 2277

Re: Making T-Glaze crystal clear!

I was wondering how this would work - XTC on PET and now I have my answer :D
by jeffhuber
Mon Nov 10, 2014 12:26 am
Forum: Troubleshooting
Topic: [Solved] Midprint, loud noise then prints on kilter
Replies: 6
Views: 1539

Re: Midprint, loud noise then prints on kilter

that's seems to have been it! thanks guys! that would have been really hard to figure out =)

Go to advanced search