Search found 8 matches

by sanderbing
Thu May 28, 2020 3:55 pm
Forum: Troubleshooting
Topic: Stuck at configuration in V4 build. Anybody done this before?
Replies: 10
Views: 1450

Re: Stuck at configuration in V4 build. Anybody done this before?

Thanks, G
Im moving my office to home, so will try again there. Thanks for the help - wish i had some for this move...
by sanderbing
Tue May 12, 2020 9:44 am
Forum: Troubleshooting
Topic: Stuck at configuration in V4 build. Anybody done this before?
Replies: 10
Views: 1450

Re: Stuck at configuration in V4 build. Anybody done this before?

no good. on the YAT, it says 'connected' on top, but on my touchscreen on the printer it says 'connecting' but never connects. Im in my office, im might try taking it home and using that network to see if it makes a difference. but the build went together well, so i think im just missing something s...
by sanderbing
Mon May 11, 2020 10:09 am
Forum: Troubleshooting
Topic: Stuck at configuration in V4 build. Anybody done this before?
Replies: 10
Views: 1450

Re: Stuck at configuration in V4 build. Anybody done this before?

PS> When sending the code to the printer via YAT, i do not see any response. in the example on the build page, each command sent is followed by "ok<lf>", but i do not get that either
by sanderbing
Mon May 11, 2020 9:58 am
Forum: Troubleshooting
Topic: Stuck at configuration in V4 build. Anybody done this before?
Replies: 10
Views: 1450

Re: Stuck at configuration in V4 build. Anybody done this before?

Thanks, i tried it about 3 feet, and again about 10, the max i could get from my cord. No good. Its Fios, as for configuring to broadcast its SSID, yes it is enabled.
by sanderbing
Sun May 10, 2020 8:35 am
Forum: Troubleshooting
Topic: Stuck at configuration in V4 build. Anybody done this before?
Replies: 10
Views: 1450

Re: Stuck at configuration in V4 build. Anybody done this before?

yes, and when i went through that procedure, it got no response.
by sanderbing
Thu May 07, 2020 3:48 pm
Forum: Troubleshooting
Topic: Stuck at configuration in V4 build. Anybody done this before?
Replies: 10
Views: 1450

Stuck at configuration in V4 build. Anybody done this before?

I am building the V4 kit. I built the v3 a couple of years ago and still love it. But with the V4 I am stuck getting the software sorted out. On the configuration page - https://seemecnc.dozuki.com/Guide/Configuring+the+Rostock+Max+v4/89 I downloaded YAT, since Mattercontrol did not recognize the V4...
by sanderbing
Thu May 07, 2020 8:55 am
Forum: The Build Zone
Topic: ANY V4 Build Experts??? I was good till calibration - need help
Replies: 1
Views: 1398

ANY V4 Build Experts??? I was good till calibration - need help

I am building the V4 kit. I built the v3 a couple of years ago and still love it. But with the V4 I am stuck getting the software sorted out. On the configuration page - https://seemecnc.dozuki.com/Guide/Configuring+the+Rostock+Max+v4/89 I downloaded YAT, since Mattercontrol did not recognize the V4...
by sanderbing
Sat May 04, 2019 6:48 pm
Forum: Troubleshooting
Topic: i2c error in mattercontrol after build Rostock v3 wont let me G29
Replies: 1
Views: 594

i2c error in mattercontrol after build Rostock v3 wont let me G29

After what i thought was a successful build, i did all the firmware and went to calibration but when sending G29 code thru matter control, i got the following error <-accelerometer send i2c failed. <-accelerometer i2c recv failed. <-I2C Error - Calibration Aborted <-Error:Wrong checksum my temps are...

Go to advanced search