Search found 34 matches

by Noircogi
Fri Oct 07, 2016 1:49 am
Forum: Troubleshooting
Topic: Rostock V3 Bed issue
Replies: 77
Views: 10091

Re: Rostock V3 Bed issue

It looks like you've got a lot of tension on those clips. I put a #6 washer under them on mine so I could snug them down without too much tension which could cause some warping of the glass. If you don't have the washers, you need the screws to be loose so the bed will "float".
by Noircogi
Tue Oct 04, 2016 5:00 pm
Forum: Mods and Upgrades
Topic: 24V Upgrade to my Max V3
Replies: 11
Views: 3895

24V Upgrade to my Max V3

Most of this is copied from another thread. Just putting it here to help others. After building my Max V3, I was surprised how weak the bed heating performance is in a stock config. Mine would never go over @95C without a washcloth on the bed. You can turn the power supply output voltage up to 14V a...
by Noircogi
Sun Oct 02, 2016 9:37 pm
Forum: The Lounge
Topic: Tour of the SeeMeCNC factory
Replies: 4
Views: 1329

Re: Tour of the SeeMeCNC factory

Testing:
by Noircogi
Thu Sep 29, 2016 4:06 pm
Forum: Troubleshooting
Topic: V3 PEEK Fan Running Constantly
Replies: 7
Views: 1980

Re: V3 PEEK Fan Running Constantly

One problem is that the I2C protocol is pretty susceptible to data errors from external electrical sources, especially with long wiring. I think that may be why the probing is always done cold, so the heater is not turning on and off.
by Noircogi
Tue Sep 27, 2016 10:31 pm
Forum: The Build Zone
Topic: mhackney's Real V3 Build Thread
Replies: 165
Views: 40488

Re: mhackney's Real V3 Build Thread

I've been using a Pi 3 running Octoprint for a few months and it's been great for control, scheduling and monitoring, video streaming, and creating of time-lapses. What problems did you have with the Pi2? Were you trying to use it for slicing? I pre-slice everything in Simplify3D and just send gcode...
by Noircogi
Mon Sep 26, 2016 6:23 pm
Forum: Troubleshooting
Topic: V3 build
Replies: 9
Views: 1870

Re: V3 build

Congrats!
by Noircogi
Sun Sep 25, 2016 3:06 pm
Forum: Troubleshooting
Topic: V3 build
Replies: 9
Views: 1870

Re: V3 build

What is the question? The number one thing is to make sure you remove the metal tabs from the limit switches before you assemble the top base plate. If you already assembled it and didn't remove them, take out the two screws below each tower and reach int with needle nose pliers to pop them off. The...
by Noircogi
Fri Sep 23, 2016 4:02 pm
Forum: Troubleshooting
Topic: Perimeter-Gap
Replies: 5
Views: 1044

Re: Perimeter-Gap

I would look at your retraction settings.
by Noircogi
Thu Sep 22, 2016 10:17 am
Forum: Troubleshooting
Topic: No Configuration.h Tab?
Replies: 18
Views: 2548

Re: No Configuration.h Tab?

You need to extract all of the files from the .zip file and then point to them in the arduino IDE. It looks like you're trying to run against the .zip file itself. C:\Users\AppData\Local\Temp\Temp1_Firmware-master.zip\Firmware-master\Repetier Firmware\Repetier\Repetier.ino:143:22: fatal error: Repet...

Go to advanced search