Extruder and bed wont heat up?

The new for 2016 RostockMAX v3!
Post Reply
TKCC71
Prints-a-lot
Posts: 26
Joined: Sun Dec 11, 2016 1:41 pm

Extruder and bed wont heat up?

Post by TKCC71 »

Last night I did a print all night no problem. I shut it down this morning and turned it back on. Connected to my slicer and now nothing will heat up? Tried a different slicer and its a no go.

Temp and extruder on the LCD say

Temp
Extruder: Def
Bed:Def

Anyone have any idea whats going on why it wont turn on?

Noircogi
Printmaster!
Posts: 99
Joined: Thu Aug 25, 2016 3:32 pm

Re: Extruder and bed wont heat up?

Post by Noircogi »

Make sure the ambient temperature is above 18C or you'll get that message.
Make sure the connector on the hot-end is well seated.

TKCC71
Prints-a-lot
Posts: 26
Joined: Sun Dec 11, 2016 1:41 pm

Re: Extruder and bed wont heat up?

Post by TKCC71 »

Yep that was the issue. I got a heat gun and slighty warmed it up a bit. Its 22 degrees outside and the printer is in the basement. :)

THanks

Minim
Plasticator
Posts: 16
Joined: Wed Dec 14, 2016 1:06 am

Re: Extruder and bed wont heat up?

Post by Minim »

Is there a setting for ignoring this for let's say 20 first seconds after turning on the heating? I also have my gear in the basement where it's 12-15C so I would have this problem basically everytime I'm going to use it.

pswindler
Printmaster!
Posts: 47
Joined: Fri Sep 09, 2016 12:05 am

Re: Extruder and bed wont heat up?

Post by pswindler »

i changed it in the firmware to 12 degrees, but it is risky because you dont want to lower more than the amount that the printer will realize the thermister is disconected for unpluged and overheat your printer. When i unplug my thermisters it shows 7 degress so i could go to 10 but i wanted a bigger safety margin.

Post Reply

Return to “RostockMAX v3”