Duet Z-Probe Problems

This forum is for discussions specific to the Duet-equipped RostockMAX v3.2 3D printer.
Post Reply
MrWiggum
Plasticator
Posts: 13
Joined: Thu Jun 01, 2017 2:34 pm

Duet Z-Probe Problems

Post by MrWiggum »

Hello everyone, quick question for you. When ever i am in my duet web control and i am homed, my z-probe sensor on the right hand size is jumping all over the place. from 1000 to 837, to 937 it cycles through all three non stop with a red background then it just goes to 0 randomly and stops. I dont know if this is a normal behaviour or a faulty sensor or something else. Has anyone ever seen this before? The sensor right next to it says VIN 12.1V if that helps
geneb
ULTIMATE 3D JEDI
Posts: 5212
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Duet Z-Probe Problems

Post by geneb »

If the hot-end fan is running, it can cause this. It shouldn't affect how the z-probe operates when doing calibration.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects
MrWiggum
Plasticator
Posts: 13
Joined: Thu Jun 01, 2017 2:34 pm

Re: Duet Z-Probe Problems

Post by MrWiggum »

Okay, that's good to hear, my prints don't seem affected at least not by a bad sensor, I'm still seeing inconsistent lines so I thought this would be it, turns out I just need to keep calibrating lol
geneb
ULTIMATE 3D JEDI
Posts: 5212
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Duet Z-Probe Problems

Post by geneb »

You should really only need to run the First Probe and Bed Mapping macros to fully calibrate your machine.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects
Post Reply

Return to “RostockMAX v3.2”