Page 1 of 1

Infill much too fat

Posted: Sat Jan 20, 2018 2:18 pm
by DeltaCon
Iwas trying Slic3r again, has been a while. Update to the 1.38.5 version first. I have been upgrading to a Volcano heatblock, with a .8mm nozzle. In the printer settings - Extruder1 I changed the Nozzle diameter to 0.8 of course. That prints well, except for the solid layers. They seem to be much to fat, and the 1 line gets printed at 50% overlap to the previous line. This leads to enormous build-ups, and the molten filament gets pushed out of the way blocking the next layer.

Is there a specific setting for the solid infils, that needs changing when you put on an other diameter nozzle?
Can't seem to find that...