PLA Keeps jamming around the extruder. [RostockV2]

A place to post your fails. We know you got 'em, now share what you think caused 'em
Post Reply
User avatar
craftymethod
Printmaster!
Posts: 128
Joined: Wed Aug 13, 2014 4:45 am

PLA Keeps jamming around the extruder. [RostockV2]

Post by craftymethod »

Hey guys, ive got an fail that shows its head too many times than i'd like to admit.

I get failed prints often around 50% + of prints where my PLA gets bent and jammed around my little metal extruder wheel thingo.

Im using a Rostock V2 and it seems my extruder is gettting very warm? Im tending to think ive either got too much bowden tube friction and/or the extruder gets too warm and softens the plastic as it gets pushed down?

already planning a heat sink and fan for the extruder, but what do I need to know about the bowden tube and optimal bends/curves etc?

cheers guys!

User avatar
KAS
ULTIMATE 3D JEDI
Posts: 1157
Joined: Thu Dec 04, 2014 6:06 pm

Re: PLA Keeps jamming around the extruder. [RostockV2]

Post by KAS »

I was running into the same thing on the stock setup when I used the whole supplied length of the tube and ran it through the mesh.
Ended up shortening it a few inches and doing three loops around the outside of the mesh/wire harness.

Maybe worth a try to just remove it from the mesh as a start.

Nareikuk
Printmaster!
Posts: 47
Joined: Sat Nov 22, 2014 7:18 am

Re: PLA Keeps jamming around the extruder. [RostockV2]

Post by Nareikuk »

If you have a Kysan stepper on the extruder, what have you set the current to be in the configuration.h file? I have mine set to 130 at the moment. 110 also worked for me. The motor is quite cool at 110, slightly warmer at 130 but too hot at 160.

RocketMagnet
Printmaster!
Posts: 169
Joined: Sun Sep 14, 2014 3:22 pm

Re: PLA Keeps jamming around the extruder. [RostockV2]

Post by RocketMagnet »

On my Orion if I set the cold end stepper to <160 It under extrudes so I'm set at 170 for that and 150 for the axis steppers.

Clearly a few factors involved, filament actual diameter, hot end temp, speed, flow, nozzle diameter and the Kysan motor itself + numerous tohers will determine the minimum current setting and if you stepper can feed without chewing..
For a simple example say if your running at the cooler end of your filament range and your filament is a higher diameter than you think it is then this could cause the feeder to chew at the filament..

A simple solution with minimal fuss would be to test by reducing the printing speed, this will tell you if your "overloading" the stepper and allow you to hone in on which variable of combination of variable are causing it.. it's what I'd try..

Personally I've never ever had a cold end jam but I mainly run ABS, still never had PLA jam either... but I fitted cooling fans to my cold end panel to help reduce the stepper temp
so perhaps some cooling onto the stepper or could help..? I also just print for fun so slow and steady is all I ever run at so perhaps I'm not challenging the cold end stepper anyway..

Post Reply

Return to “FAIL HAPPENS ! ! !”